Give Your C.H.I.P.
DIP Support!

C.H.I.P.sters! Your C.H.I.P. needs an update to work with your DIP.
So grab your laptop (or desktop) and let's get that C.H.I.P. up to date!

Five steps. Less than 10 minutes.
All in the Chrome web browser.

The Fine Print:

A C.H.I.P. that supports DIPs does not support PocketC.H.I.P. and vice versa.
C.H.I.P.s can be reflashed to work with either, just not at the same time.
Yes, we're going to fix this.

TL;DR

Get started at flash.getchip.com with CHIP GUI 4.4.